Scenarios

The following scenarios and questions are designed to draw together the content of the chapter and to exercise your understanding of the concepts. There is not necessarily a right answer. The thought process and practice in manipulating the concepts is the goal of this section. The answers to the scenario questions are found at the end of this chapter.

Scenario 7-1

A new network administrator recently joined the company and has found little documentation for the network. On drawing the topology of the network, the administrator has found a surprising configuration of a virtual link. Luckily, the administrator has previous experience with such configurations and therefore understands their purpose.

After studying Figure 7-13, answer the following question.

Figure 7-13. Network Diagram 1 for Scenario 7-1

1.Explain the purpose of the virtual link in Figure 7-13.

Figure 7-14 shows the network of another company for which the administrator worked previously. Examine the figure and then answer the questions.

Figure 7-14. Network Diagram 2 for Scenario 7-1

[View full size image]


2.Does the topology map in Figure 7-14 show a valid design?
3.Why would a company implement this design?

Scenario 7-2

Refer to Figure 7-15 and design the addressing scheme for the network. Then write the configuration for the central router.

Figure 7-15. The Diagram for Configuration Scenario 7-2

[View full size image]


Be sure to include the following:

1.Address the network using the private network 10.0.0.0. Design the addressing scheme so that it allows for the summarization of addresses between areas. Show the summarization that you allocate, and explain your reasons for your choices.

Area 0 is using a prefix of 28 bits within the area.

Area 2 is using a prefix of 22 bits within the area.

Area 3 is using a prefix of 24 bits within the area.

Area 4 is using a prefix of 30 bits for the serial connections. It is using a 28-bit prefix for the connections to the Ethernet routers. Do not include the subnets attached to the LANs in Area 4.

2.Issue the commands for the main router in Figure 7-15 to configure the following:

- The router ID

- The network commands to place the appropriate interfaces into the correct areas

- The configuration of the totally stubby area (Area 3)

- The configuration of the stub (Area 4)

- Summarization between areas

- The election of the central router as designated router, where appropriate

Scenario 7-3

Use Figure 7-16 for this scenario.

Figure 7-16. The Diagram for Configuration Scenario 7-3

[View full size image]


The users of the network are complaining about the slowness of the network, particularly when trying to access the Internet. Examine the configuration in Example 7-14 in conjunction with Figure 7-16, and give reasons for any slowness or lack of connectivity that you can see on the network. Provide current configuration commands to correct any errors that you find.

Example 7-14. Configuring OSPF Example for Scenario 7-3

ROUTER A
Router(config)# router ospf 100
Router(config-router)# network 140.100.17.128 0.0.0.15 area 3
Router(config-router)# network 140.100.17.192 0.0.0.15 area 2
Router(config-router)# network 140.100.32.0 0.0.0.0 area 0
Router(config-router)# area 2 stub
Router(config-router)# area 3 stub no-summary
Router(config-router)# area 3 default-cost 15
!
Router(config-router)# interface FastEthernet0
Router(config-if)# ip address 140.100.17.129 255.255.255.240
!
Router(config-if)# interface FastEthernet1
Router(config-if)# ip address 140.100.17.193 255.255.255.240
!
Router(config-if)# interface Fddi0
Router(config-if)# ip address 140.100.32.10 255.255.255.240
Router(config-if)# exit
ROUTER B
Router(config)# router ospf 100
Router(config-router)# network 140.100.0.0 0.0.255.255 area 2
!
Router(config-router)# interface FastEthernet0
Router(config-if)# ip address 140.100.17.194 255.255.255.240
Router(config-if)# no ip directed-broadcast
Router(config-if)# ip ospf priority 100
!
Router(config-if)# interface FastEthernet1
Router(config-if)# ip address 140.100.13.1 255.255.255.240
Router(config-if)# no ip directed-broadcast
!
Router(config-if)# exit

					  

Answer the questions that follow:

1.There are problems with Router B. There is inconsistency in the routing table, and the system is extremely slow. What commands would you use to identify the problem? In examining the diagram and configuration, what problems can you see?
2.Router A is having problems connecting to Area 0. This is causing problems in other areas because Router A is used to connect to Area 0. What commands would you use to identify the problem? In examining the diagram and configuration, what problems can you see?
3.Issue the commands that would be used to correct the configuration problems that you see in the example configuration for Routers A and B.
4.When you issue the show ip ospf interface command, you notice that there is a discrepancy in the timers on the link between Routers A and B. The transmit timer on Router A is set to 5, and the retransmit timer is set to 1. What problems would this cause? What command would you use to change the timers, and what are the default settings?



 
ASPTreeView.com
 
Evaluation has ЛЖОЦБexpired.
Info...