'confREQUIRE_LIBSM'' ''''


Define if libsm is required Build macro

Some of the programs in the source distribution, such as sendmail, require the libsm/libsm.a library. For those programs, this confREQUIRE_LIBSM build-time macro is already correctly defined.

Should you develop a program of your own that needs this library, you can modify its Makefile.m4 file to include it.

    Part I: Build and Install
    Chapter 2. Build and Install sendmail
    Chapter 4. Configure sendmail.cf with m4
    Part II: Administration
    Part III: The Configuration File